1

I have a Nexus 7 (2013), 32GB, WiFi-only, that won't boot. I had been using it daily, until it failed.

I had left it running, but on the 1st day after the warranty expired it would not wake up when I pressed the power button. In fact, there were no signs of life.

Thinking it had just hung up on something, I attempted to force it to power-down by holding the power button for 15 seconds... can't tell if that did anything or not. Again held the power button in for a few seconds and "Google" appeared, like it was starting up. It did not change state for the next several hours, so I repeated the process a few times.

Eventually, I checked online and found references to Power+Vol-Down, which I tried and it brought me to the bootloader screen. I have attempted all of the options there, but they all bring me to the same place... "Google".

I contacted ASUS support and they had me try a few things, including "Recovery Mode", which also failed. The actions directed by "support" took me to an Android laying down, cover open, with a red triangle on it. The end result of that conversation is that I should send it to Puerto Rico for repair at a cost of $240 (plus shipping), which is more than I paid for it. He said they would replace a system board and return it to me.

In further research, I found the Skipsoft Toolkit (v3.1.0) (02-Jul-2015). I installed it on Windows 7 and successfully attached the Nexus to it via USB and it recognized the device in fastboot mode, but not in ADB mode.

I've tried the function to back up the device, but it just hangs there, even after a couple days.

I've tried the function to unlock the device and I get a screen on the device asking for permission to proceed, but then it hangs.

I'm looking for advice or direction to move forward... or is my device really "done"?

Contents of the bootloader screen: FASTBOOT MODE, PRODUCT NAME - flo, VARIANT - flo 32G, HW VERSION - rev_e, BOOTLOADER VERSION - FLO-04.05, CARRIER INFO - None, SERIAL NUMBER - 07b04e4b, SIGNING - yes, SECURE BOOT - enabled, LOCK STATE - locked

Any help would be appreciated!!

Thanks, Dan

  • "I've tried the function to unlock the device and I get a screen on the device asking for permission to proceed, but then it hangs." Are you referring to fastboot oem unlock? – aureljared Jul 7 '15 at 5:04
  • I am referring to #3 "Unlock/Re-lock your bootloader" from the main menu of the Skipsoft Toolkit. My understanding is that I need to unlock it before I can recover the device with a copy of the initial image. Am I on the wrong track? – N7-2013-WI Jul 7 '15 at 13:18
  • Well I don't know what that toolkit does exactly, but if it's doing what it's supposed to then yes, it's doing fastboot oem unlock. That's supposed to always work on Nexuses (Nexii?). – aureljared Jul 8 '15 at 0:41
  • I'm still experiencing this problem and I'm still confused about how to proceed. I can't get it past the "Google" logo in boot. – N7-2013-WI Jul 13 '15 at 1:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.