0

Twitter keeps send me

@Jim and @Bob just retweeted...

notifications on my Android phone.

I've tried disabling the notifications following these instructions from twitter.

enter image description here

However I'm still receiving these notifications. Any idea how to disable?

  • You probably need to look at the app on your phone and see if that has settings to control what notifications you see. – bmdixon Jul 7 '15 at 8:45
  • @bmdixon That's not useful at all. It's entirely speculative, and as it is, doesn't the problem. – dwjohnston Jul 7 '15 at 9:22
  • Hence why I posted it as a comment rather than an answer. I don't know the answer, just suggested somewhere to look. I know that for the Twitter app I use (Falcon Pro) I can configure what notifications I want to receive, independent of any settings configured in the Twitter settings on the web. – bmdixon Jul 7 '15 at 9:36
  • Yeah, I guess it could have been helpful, in which case my response would have been 'Thanks!'. I'd already tried that. My apologies for being a bit short. – dwjohnston Jul 7 '15 at 9:38
2

Go Settings/Apps/Twitter

Uncheck "Show Notifications" under the "Force Stop" button.

Twitter

  • That'll stop private message notificatoins as well right? That might simply have to be the case. – dwjohnston Jul 7 '15 at 9:23
  • It will stop All Notifications from Twitter App. The Best option for you is to use Falcon Pro as mentioned by @bmdixon. Or may be re install twitter (Forcing it to sync the settings) – Abhioxic Jul 7 '15 at 10:14
  • This stops all notifications from Twitter. – Metehan Toksoy Jul 7 '15 at 10:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.