0

I have this moto e 2nd gen (not the 4g one)
It worked fine for 3-4 months..
Today morning i see strange "Unfortunately google play services has stopped"
error..
Slowly I figured out that all google related apps stopped working..
the playstore, gmail all show a blank screen when opened .... whatsapp was
working fine but every time a popup with that "Unfortunately...."
message comes.

Things that I've tried so far:
1. Reset all app preferences
2. Uninstalling updates of both playstore as well as play services and
cleared caches
3. Tried removing google account but it is not able to do it.. Its showing
this error like "Google sync is currently not availabe..." (I think this
is due to the fact that sync itself is a google app)
4. Tried factory reset option but it does nothing even when i click on that
reset button (Strange :( )
5. Tried factory reset using the recovery menu.. but its not loading only..
Like i enter the bootloader and when i click the recovery option, It
shows just an android in distressed icon... I even tried holding the
volUP + click power button thing on that screen but its not going into
the recovery screen

Its quite strange nothing is working for me

isRooted: false
isInWarranty: true

  • As even a factory-reset was unable to get rid of the error, and isInWarranty == TRUE, I'd recommend sendToService() (or at least callService()). Something must really have screwed up beyond what a normal user can fix. – Izzy Jul 7 '15 at 16:26
  • 1
    Izzy thanks for the reply... my phone factory reset itself mysteriously! God knows whats happened... My phones working fine so I'd like to call sendToService() and callService() routines some time later! :D – pandaren Jul 8 '15 at 10:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.