1

I am having problems rooting my device after a friend unrooted it. Now, if this was a pure simple case, it'd already be solved, but:

  1. I can only used soft-roots, like Kingo root.

  2. My "friend" decided to change my android version number and model number before the unroot, making these soft-roots not work.

  3. My device will cease to function if I SIM unlock and bootload. Don't know why.

Please help. I really want to sell my device, but cannot.

-EDIT- Well, FTP failed, as did using ADB to pull, edit, and push the file back on.

3
  • You can always restore your device to factory state. Just tell which one: IBM/370 by any chance?
    – ott--
    Commented Jul 9, 2015 at 21:23
  • I already tried resetting the settings, got nothing. I cannot simply reset; my data is a vital asset to my deep-web research. Could I try FTP? And what do you mean by IBM/370? I am using Sony Xperia E C1505
    – Dan Brown
    Commented Jul 9, 2015 at 21:32
  • what's the device model ? and the android version ? Commented Jul 9, 2015 at 23:42

1 Answer 1

1

Somehow managed to get king root to work...

King root was the original rooting tools I used, and after the change in the build.prop it stopped working. It seems be fine now, tough.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .