0

Almost every time I take a picture by camera hardkey, burst mode is activated automatically although I released the key immediately. I don't expect such a short press to activate burst mode. Therefore, a new folder for the burst series is created. Most of those folders have only 1 photo and those photos even have the same name. All of that make photo managing and syncing really frustrated.

How can I disable that feature? I don't want to disable burst mode completely.

3
  • Is using another Camera app not an option?
    – Firelord
    Commented Jul 11, 2015 at 8:42
  • @Firelord other camera apps may start slower or can't be set as the default app to start with camera hard key
    – phuclv
    Commented Jul 11, 2015 at 11:02
  • Well, you can disable the default camera app, and use Tasker to bind your new camera app to hard key, though I get it that you're not inclined to have this solution.
    – Firelord
    Commented Jul 11, 2015 at 11:16

1 Answer 1

0

Go to your Camera settings(three dots) and turn on the "Burst with longpress" option. This will let you shoot b ursts of photos simply by holding down the shutter key by long pressing. This way you can diable multiple burst photos at single click.

screenshot

5
  • yes but this will disable burst completely. Maybe I want a longer press for burst, otherwise a single shot is enough
    – phuclv
    Commented Jul 11, 2015 at 7:49
  • @LưuVĩnhPhúc No it won't disable burst mode completely. If you long press then it switches to burst mode and otherwise a single click leaves you with single shot.
    – Lucky
    Commented Jul 11, 2015 at 7:54
  • No, it never switches to burst mode. I've tried that before
    – phuclv
    Commented Jul 11, 2015 at 7:57
  • Which button are you using to capture photos? The physical hardware button or the softkey capture button?
    – Lucky
    Commented Jul 11, 2015 at 7:58
  • As I said, I'm using the hardkey. But regardless of the soft or hard key, the burst mode never turns on if I select Burst with longpress to OFF.
    – phuclv
    Commented Jul 11, 2015 at 7:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .