0

I wanted to install a custom ROM on my old Galaxy S4 I9500. I installed CWM recovery at first with Odin, and it worked really well.

Thereafter, I tried side-loading or pushing the custom ROM using ADB, but it could not find the device.

I tried to install Samsung drivers and reinstalling them but it didn't work.

Any solution to detect the device?

  • 1
    Please provide some more information. What operating system are you using? Where did you get the adb/fastboot binaries? What version of CWM did you install, and what is the exact error adb gave you? – Ivan Smirnov Jul 16 '15 at 22:18
  • Im using Windows 8, I installed adb a while ago so I dont really remember but it was working just before I installed the CWM recovery, the version of CWM is 6.0.3.2.. the error is: device not found. – Sayed Jul 16 '15 at 22:21
  • Okay. Try disabling and enabling developer mode on the phone, and make sure that the adb checkbox is on. When you connect the phone, does it display a notification saying that USB debugging is enabled? Also, when was the last time you rebooted your windows 8 machine? – Ivan Smirnov Jul 16 '15 at 22:29
  • did that already nothing happened, and I also rebooted my windows but still. – Sayed Jul 16 '15 at 22:55
  • Try this on a linux machine, or boot a LiveUSB on your win8 box. It's unclear if this is the phone or comp issue, so we need to bisect the possibilities. Oh, also try a different usb cable and different port on the comp. – Ivan Smirnov Jul 16 '15 at 23:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.