1

2 years ago I was given a netbook for Christmas and it came with the Android 2.2 OS. Since then I haven't used the netbook much but recently I decided to put Linux Mint on the netbook. But I didn't get that far – as when I turned the device on (and before I could do anything), I was stuck on this screen:

This is what it looks like,
(click image for larger variant)

So I couldn't put Linux mint on it because it is stuck on this screen.

The netbook worked when I first got it. It doesn't have volume keys and I've tried presing Fn+F2+Home. I have also tried pressing F2 and nothing happens. I'm at a loss for new ideas on how to fix this so my plan is to try and get into recovery mode so that I can flash another version of android to it.

So my question is how do I get into recovery mode.

I have also tried holding Power On+Home and nothing happens.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.