0

I'm on Manjaro Linux can't use Kies, I tried it in virtualbox, didn't work as expected. I live in Lebanon, so no A&T version or anything like that, I need standard firmware.

I have galaxy A5, current version 4.4.4, I want to upgrade to lollipop. Isn't available from settings > software update. I want to download it and do it manually, my device isn't rooted yet, will root it soon.

  • Model Number: SM-A500H

Found one here, first one, but I don't know if I can trust the source and it's Uzbekistan, I don't know if I should use it.Note that Kies in virtualbox detected some firmware, I just couldn't install it, so there is a firmware out there.

0

I downloaded this and flashed it using odin (windows running in virtualbox) and it worked. Using the Uzbekistan firmware should work too, from my own experience. But don't root it using CF-Auto-Root it will break your phone and you'll have to flash it again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.