0

Today my Lenovo A6000plus said there is an update to download, and I clicked it. It was a 9MB download. Download went fine, and to update it restarted to recovery. I think there is some error in the downloaded update. It is now stuck in recovery mode. I tried wiped cache, and factory resetted it through recovery, Still no change. It was rooted, but no CWM installed. What should I do?
Urgently need help.
Thanks

  • Could you provide additional info, do any errors messages appear? When you format it, does it say it was successful? Did it show the 'Updating Apps' screen when you updated it? – user86581 Jul 24 '15 at 15:51
  • Sorry, I panicked. I left my mobile to update and when I came back it was in Recovery, I thought it was normal, so I rebooted it from the menu. and No, the Updating apps didn't showed. – Jacob Thazhath Jul 24 '15 at 19:21
  • Does it show up in adb if you connect it to a PC? – user86581 Jul 24 '15 at 19:25
  • Actually I dont know to connect via adb. So I didn't checked. Sorry again – Jacob Thazhath Jul 24 '15 at 19:27
  • And I would suggest flashing the default ROM to it – user86581 Jul 24 '15 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.