1

I've done the factory reset, yet I see the popups "Unfortunately Google Play Services has stopped". I've tried reinstalling the GAPPS but a weird situation came up. I can sign in but the pop up Google play has stopped kept bugging. Plus every app under GAPPS works fine except for the Google Play Store which I cannot connect although I've signed in into my Google Account.

The two apps (Google Play Store and Google Play Services) has troubling me so much. I've tried reinstalling, clearing Cache, factory reset, and I can't find the button to uninstall updates for these two preferences. I've tried dozens of APKs, and various versions. I'm using the Lenovo Vibe Shot Z90-7 with Android 5.0.2, running on Vibe UI V2.5.

  • Also Android police run a site called apkmirror. You could download the play store and services that way and then put them on your device and manually install them that way. apkmirror.com/apk/google-inc – jer3my Jul 25 '15 at 18:52
0

I installed a GMS Core(Google Play Services) version 7.5.71(1955121-448) apk.

I'm using Google play ver 3.1.11 (2044178-836)

This worked for me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.