1

I have a Croma CRXT1125 tablet. I was trying to flash a custom recovery and some problem occurred. The recovery failed to flash and the stock recovery is also not opening now. Stock recovery worked fine earlier but now when I press vol down + power button the options for normal boot, fastboot mode, and recovery mode appear; when I try to open recovery mode it just shows the name of the tablet as in boot screen and switches off and then switches on after few seconds to boot into normal mode.

I think I have deleted my stock recovery by mistake. Apps like Flashify require an already installed recovery and thus they too shut down the tablet AND THE SAME THING REPEAT itself.

So I tried AIO flasher on PC. It required my tablet to boot I fastboot mode. But when I tried to boot into fastboot using the same way as recovery vol down + power and select fastboot the tablet suddenly hangs and I have to hard reset it.

In simple words: I cannot open recovery nor fastboot and thus I'm unable to flash a custom rom. Please help anyone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.