0

My Samsung Galaxy S3 GT-I9300 is currently running Android version 4.3.0. I wanted to downgrade it back to 4.1.2 and got confused with which values to look for when selecting a rom. I know that my carrier is TEN (Telenor) Norway and that my PDA is I9300XXUGNG3. Looking up that combination I managed to verify that my carrier is indeed Telenor. Based on that, can I pick any 4.1.2 firmware that is associated with my carrier?

0

If the phone is unlocked, then go ahead. It wouldn't matter which carrier that firmware belongs to. As long as it's stock, then you can flash it with no worries.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.