0

My sister got a quite new HP Slate 7 running Android 4.1.2, but the tablet won't charge. When I charge it while it's running, the charging is flickering between charging and not charging. If I charge while it's turned off, it displays the battery with a triangle and an "!" (exclamation mark).

It has been a permanent problem, but we used to be able to workaround it by tilting the device, sometimes that got it charging.

Any ideas?

  • 1
    1) Would it not charge when the Android is running or not running or on both cases? 2) Since when did it start happening? 3) Did you or your sister do something which result in some unknown behavior or an issue? 4) Is the battery fine? Please try to answer all of them. – Firelord Aug 1 '15 at 20:03
  • @Firelord your answers will come as asked, 1) It would not charge in either case. When on, it would flicker between charge and not charge. When off, it displays the battery with a triangle and a! 2) It has been a permanent problem, but we used to be able to workaround it by tilting the device, sometimes that got it charging 3) No she didn't. She would not meddle, I have warned her. She also wouldn't th8nk about it regardless. 4) It's a newish device (no warranty, all components no older than 9 months) – Dan Brown Aug 2 '15 at 9:32
  • You would have figured or got it fixed but IMO your symptoms point to bad CONNECTION most likely on the device USB and possible problems with USB Port / card – beeshyams Apr 30 '16 at 9:09
  • @besshyams Oh. This. Yeah, ive just got it out to have a look, and pin in the tablet is, well, not there. – Dan Brown Apr 30 '16 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.