0

I was trying to install the OTA upgrade on my Nexus 10 running Lollipop 5.0.1. Got the "no command" problem. I tried the steps below from this link.

  • I can't get past step 1, as when I do that, it keeps saying, "download in progress. do not close target ( or similar)".
  • I tried the Power + Volume up + Volume down buttons, and get the menu, but don't see as below.
  • I also tried Nexus Root Toolkit flash + restock, and that also shows "finished", but reboot goes back to "no command".

What to do?

I suggest you try the following:

Press and hold Power button until your device powers off (it could take 30 seconds).

  1. Press and hold Power and Volume Down buttons simultaneously until you see something other than Google on the screen.
  2. You should see a large arrow at the top of the screen.
  3. Tap Volume Down repeatedly until you see Recovery in the arrow. Then tap the Power button
  4. You should see an android on his back, chest open with a red triangle and exclamation mark.
  5. While holding Power button tap Volume Up once then release Power.
    6) You should now see a list of items at top of screen.
  6. Tap Power Down until the item to erase or wipe the cache partition is highlighted. Then tap Power button to initiate.
  7. Status messages will appear at ths bottom of the screen. Be patient - it can take 10-15 minutes to complete. When done restart the Nexus.

Wiping the cache partition does not impact any of your data, but it may take a while before your apps repopulate their cache values. During this time some may appear a bit slower than previously.

  • No, that was a response from a prior posting I found which FAILED on step #1. When I press power+voldown, boot menu starts and immediately shows "Downloading... Do not turn of target!" – OldProgrammer Aug 3 '15 at 17:35
  • OK, updated it. – OldProgrammer Aug 3 '15 at 18:00
  • I edited the question to add quotes. Though I feel the title could take an edit to better reflect the body. – Firelord Aug 3 '15 at 18:09
0

Problem solved. Called google support. Had to press Power + volume UP to get to second level menu, then select clear cache option. Re-booted and 5.0.1 upgrade continued.

0

Was using Nexus 10 and stuck at "No command.." message. Had to use "Power+ volume down" buttons simultaneously to Stock Recovery mode.

Power + Volume-up = Downloading mode
Power + Volume-down = Recovery mode

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.