-1

When starting Chrome on my Samsung Galaxy Ace 3, I just get the following error message, and no error code.

Chrome failed during startup with an unexpected error.

Googling the above phrase gives me one result. I have no idea how to approach this. I have cleared all application data, restarted my phone multiple times, and no luck.

Any insight and fix for this?

  • 2
    I would recommend logcat to do the logging when you start chrome and until you see the error. See what does it tell, and post the log to Pastebin so that we can also see it. – Firelord Aug 3 '15 at 22:11
  • Update: I removed chrome and re-installed it, so I guess we'll never know what it was... – Some_Guy Sep 1 '15 at 11:36
  • I can reproduce this error if I go into setting>apps>chrome .... and then select move to sd card. Of course you then have to open Chrome to get the error. If I move the app back to internal memory the error goes away. Uninstall/Reinstalling Chrome installs it to internal memory by default so that would also make the error go away and sense of what happened. – user1746679 Feb 27 '16 at 18:49
0

Go to Manage Apps -> Chrome -> Clear cache, and also Move it to phone memory, in case it is on the SD card.

-1

please try clearing you profile, local state, and flags? Android Settings > Apps > All Apps > Chrome > Clear app data @This way worked for me@

  • 4
    Can you elaborate on your answer giving details ? In the present state, it looks more like a comment – beeshyams Feb 5 '16 at 9:54
  • 1
    OP wrote: "I have cleared all application data". – Firelord Feb 5 '16 at 12:27
  • I have MediaPad 10 FHD and this setting worked for my tablet i have cleared chrome app data and worked correctly @ if you have cleared and don't work correctly you can install chrome beta app from google play here : play.google.com/store/apps/details?id=com.chrome.beta&hl=en – Amin Arjmand Feb 5 '16 at 17:42

protected by Community Dec 11 '16 at 12:57

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.