0

I'm using mHotspot to create a hotspot for my phone to connect to my LAN through my laptop. It authenticates and connects but the Wifi icon has an exclamation mark on it and internet is not accessible.

I even tried creating a wifi hotspot through windows command prompt and my phone still doesn't access internet through that

What could be the issue?

1

There is a detailed process covering all cases for solving the problem.

http://www.mhotspot.com/connected-to-hotspot-but-cant-access-internet-on-client-devices

Disclaimer: I'm with mHotspot.

Update: (Quoting the answer here)

  1. Open Control Panel and navigate to Network & Sharing Center.

  2. Check Access Type for your hotspot.

  3. If you have Internet as Access type, then your firewall or Antivitrus must be blocking mHotspot.

  4. Add an exception to mHotspot in Windows firewall & Antivirus Firewall.

  5. If you have No network access, stop the hotspot.

  6. Update WiFi drivers and restart the hotspot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.