0

I'm pretty desperate trying for a day now rescuing my phone. I am new in this whole updating android firmware stuff and I did the following:

  1. root my phone, enabled USB debugging
  2. downloaden ODIN, installed the kernel thingy ('CF-Root-SGS2_DX_SIN_LP9-v5.4-CWM5.tar' to be exact)
  3. downloaded spiritROM-4.4.4-20140710-i9100.zip, moved it to internal sd card
  4. did the dalvic cache wipe and cache partition wipe &! data/factory reset.
  5. tried installing the ROM, incountered the status 7 problem (error in... installation aborted)
  6. tried couple of methods fixing it, including opening the rom, changing the google/android script by erasing the first line in the code and do a bunch of stuff with notepad++ from a guide I saw. the problem is - after copying the new ROM to EXTERNAL sd card (because i have no access to internal, due to recovery) it came up with the status 6 problem. in general it seems that using external SD causing problem
  7. tried the ADB push method - problem is (D:) my phone is not recognized in windows no matter how much samsung Drivers/kies/usb drivers i install. it is still shown on my comp as unrecognized usb connection, so the adb push not even working because it cannot 'see' my phone.

I have reached a point of desperation. Is there any way fixing this issue, upgrading to 4.4 or even restoring it back to 4.0.3?? (i've seen somewhere that there is an issue with the 9100T models, and I assume that's what causing all problems)

thank you in advance, kind human beings of the android community. (and sorry if my english is kind of shallow as in not good)

0

Status 6 often refers to a problem within the updater script. Be sure to save it in unix format. I mostly use notepad++ to edit those files. notepad++ > edit > EOL conversion > UNIX format

Also make sure there is an empty line on the end of the script. So if the script has 112 lines, the 113 should be empty.

Status 7 means that the rom is incompatible with your device as it checks the device model. Thats why you have to delete the first line in your updater script. Be sure to delete the whole line (with the semicolon).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.