1

Okay, here's the story:

I have a Samsung Galaxy Tab S 8.4". The OS doesn't matter, because it's gone. I had lollipop 5.0.2, decided to root it. OK, rooted it fine. Then decided to get CyanogenMod on it. Welp, when I was wiping it, I accidentally deleted the CM install zip with the rest. I was using TWRP to install the thing, but then I couldn't access it. So, I got Odin and tried to install that and the Clockwork mod. No help, and now Odin throws the "nand write start" error, which, from what I can tell from Google, mean my partitions are screwed up. (Edit: I re-flashed TWRP, and there was no error, but there is this error when getting ClockworkMod. Probably a messed up tar.)

Long story short, all I can do is use the Samsung Download mode, I have Odin, and I may have messed up my partitions.

I do have an adb backup, which means if I can get adb to recognize me device, I can roll it back.

adb seems like the best way to go, which is why I titled the post as it is.

  • Is your device connecting in fast boot mode? Use that to flash cwm or twrp. You won't need odin for that. – Hunter Aug 8 '15 at 5:10
  • @Hunter I don't think so -- Samsung uses "Download Mode", which I beleive is a replacement. – Quelklef Aug 8 '15 at 5:36
  • @Hunter I can flash TWRP successfully, but I'm not able to boot to it. If I were able to get to it, I think my troubles would be over :] – Quelklef Aug 8 '15 at 5:37
  • @Hunter I may not be booting normally -- I can't start up with just the power button. I seem to have to use power + vol down + home, which is the key combo for download mode if I were to hold it down through boot. – Quelklef Aug 8 '15 at 5:45
  • The download mode you are reffering is something that Samsung has for it's own devices. Fastboot helps in forcing your uploads on the device. Check these steps which are for samsung galxy s: Volume up and home until the black and white Galaxy S boot Screen came up and then right away volume up+home+powerbutton at the same time. – Hunter Aug 8 '15 at 5:53
0

Ok here's what you need to do:

1) First follow this guide to erase evrything on your tab http://forum.xda-developers.com/showthread.php?t=2610757 for this you would need latest odin, find it online or use the version given in thread. You also need a pit file and stock rom for your device. a) Pit file: Use the SM-T700 pit file from here http://forum.xda-developers.com/galaxy-tab-s/general/extracted-sm-t800-pit-download-t3071209/post59859123#post59859123 b) Stock rom: Use the stock rom according to your android version and country region. Download from here http://www.mrcrab.net/stockrom/sm-t700.html

2) Then flash a new recovery, apparently twrp as it seems to work correctly on your device.

3) Then root your tab using this guide http://forum.xda-developers.com/galaxy-tab-s/development/root-cf-autoroot-t700-t2805366

Post your results after this or following this guide. And also use the first guide I linked for removing all partitions and not the other one. I hope this helps. :)

  • Since I want to upgrade to Cyanogenmod anyway, can I use CM instead of the Stock ROM? – Quelklef Aug 8 '15 at 15:22
  • No first you have to install the stock rom itself, remember it's bricked so you have to install the stock one only. And yeah the room is fine. – Hunter Aug 8 '15 at 15:29
  • OK, getting the stock ROM from here instead, since it'll be direct from Samsung. – Quelklef Aug 8 '15 at 15:32
  • Well it doesn't matter until you download the correct rom, and hey download the Odin from there too. – Hunter Aug 8 '15 at 15:39
  • OK, so once this is finished I should then be able to switch over to CM? As in, I'll have factory reset, and I can re-do my process, not screwing up this time around? – Quelklef Aug 8 '15 at 15:39
0

Assuming you have the wifi-variant of the tablet.

Download the stock firmware from here. This file can be flashed via Odin when you're in Download-Mode. From there on you can restart your process of flashing TWRP and then the new ROM.

  • I'm not finding anything here for the US. I've tried searching, "US", "U.S.", "United Sta", and "America" – Quelklef Aug 8 '15 at 13:12
  • According to here and here, US versions are listed as "Celluar South", but clicking that in the site you linked leads me to a "File not Found" – Quelklef Aug 8 '15 at 13:16
  • I found two other sources. If I flash these, since they have no guarantee of being official, is there a risk of breaking the tablet more? – Quelklef Aug 8 '15 at 13:22
  • Choosing the Cellular South version sounds good. I would try to use the one from sammobile as I'm not sure if other sources are trustworthy even though sammobiles download speeds are ridiculously slow and you have to register for the site. This link works for me: sammobile.com/firmwares/download/47569/… – Fabian Aug 8 '15 at 13:28
  • "File not found" For Chrome, Chrome Incognito, or TOR. – Quelklef Aug 8 '15 at 13:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.