1

I have a Motorola e xt1528 phone on Ultra. When I try to start the mobile hot spot app it checks if the service is allowed and then activates the WiFi. Any device that connects gets an IP however there appears to be no dns and I can't ping an IP address numerically either.

I tried two different APN configurations for Ultra but neither worked when the client tries to ping or fetch html.

I am using the mobile hotspot app that is preloaded for this phone for Verizon/Motorola because when I tried a couple from the app store neither seemed able to activate the WiFi.

Any ideas on what I could try to fix this connection problem?

I've tried both APN configurations from http://bestmvno.com/apn-settings/ultra-mobile-apn-settings.html if I use the proxy even the phone looses its data connection. The second APN setting seems to work ok but the devices connecting to the hot spot have no data.

Edit

I tried using T-Mobile APN setting and it briefly worked probably because Ultra is their wholesaler. The T-Mobile network cut off my data connection completely after about 5 minutes to both the phone and the clients. So it seems there must be a configuration issue somewhere because with Ultra the clients are the only ones with data issues.

0

Turns out Ultra does not allow data sharing and they block it. Too bad they don't mention this in any of their brochures.

The work around might be to set up a local vpn network and then bridge to Ultra with something like open garden.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.