5

Sometimes my motorola milestone camera goes crazy and starts out to take photos half dark.

I noticed that it only happens when flash is on. Also, I've seem this happening when the battery is low (~20%), or the system is slow.

As an example, this is a photo I took minutes ago: http://twitpic.com/2q65bs

  • I've never seen that before.... the flash isn't being blocked by anything (like one of your fingers), is it? – Bryan Denny Sep 20 '10 at 3:53
  • nope, the problem seems to be intermittent; I took a lot of "normal" photos before, then some of them started to be half dark, others totally dark, and some looked normal. – Willian Mitsuda Sep 21 '10 at 3:21
  • @OtherMichael done! I didn't notice I was allowed to answer my own question :) – Willian Mitsuda Oct 17 '10 at 4:31
  • Sometimes you ask a question you're already researched, and know the answer, and you're putting it in here for the good of humanity. However, I'd leave the question open for a day or two before accepting in those circumstances -- in case a better answer comes along. – Michael Paulukonis Oct 18 '10 at 21:47
2

Take it back to wherever you bought it and demand a refund. Regardless if this is a hardware or software problem, you shouldn't have a problem with the sales staff -- show them the picture you linked to.

  • I bought it 6 months ago, and it was the first time I saw this problem. I tried again some days after, and it didn't happened. – Willian Mitsuda Sep 26 '10 at 6:47
1

Definitely it is related to low battery, I tried a couple of more tests and if the battery is < 20% this always happens.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.