2

My "all apps" list doesn't show the app names and I have no idea how I turned it off. Because I'm using a theme I have a really hard time figuring out what icons belong to which apps.

screenshot
Screenshot (click to enlarge)

How do I turn the labels/names back on for the apps in the "all apps" list?

  • 3
    Welcome to the Android Enthusiasts! It might help if you edit your question and include device name, Android version, and the launcher used – without that it's hard to tell for us as well. – Izzy Aug 17 '15 at 16:21
  • @Ariella Which launcher and theme are you using? – Lucky Aug 17 '15 at 16:36
2

1 - In your homescreen, press and hold on a free space to get to this menu

Homescreen

2 - Click on the up arrow to enter advanced settings and you'll be presented with a screen like this

3 - Scroll down till you get to Drawer Settings(Do not confuse it with Homescreen Settings). In the Icon Labels options change it to Show

Drawer Settings

  • Thanks for the detailed answer (with pictures!) On how to solve my problem. – Ariella Aug 18 '15 at 17:43
1

I'd wager that you're using Cyanogenmod or CyanogenOS with a custom theme. The fourth icon in first row belongs to AudioFX, quite common in Cyanogenmod.

If that's the case then go to home screen, press Menu button. You would see options such as Wallpapers, Widgets and more. Swipe up that dialog and change Icon labels under Drawer Settings from Hide to Show.

That should take care of the issue.

  • That was it. I'm still new to android so I wasn't even aware this was a launcher setting? I got this with my phone so I never installed it myself. I thought it was a phone setting, hence the lack of information with my post. Thanks a bunch! – Ariella Aug 18 '15 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.