1

I'm trying to factory reset my Android tablet but I can't get it to work. I have tried to press power and volume down to make the device go to boot configuration but it only shows the Android logo and doesn't give me a any options to choose to wipe all data or restore it back to factory setting. My tablet is a A710, I don't know the brand.

I want to reset the device to factory settings because I can't remember the pattern to unlock it. I have tried searching and tried everything I can, such as install Android Sdk Tool, run Android Multi Tool but the device cannot enter adb shell and I get an error. My android device has not got usb debugging enabled so it's more difficult.

  • 1
    Welcome to the Android Enthusiasts! It would help if you edit your question and include brand and name of the device you're using, plus the Android version it's running. Without those details, it's hard to help. – Izzy Aug 18 '15 at 9:11
  • if your device is connected to internet then you can Erase your phone using Android Device Manager (google.co.uk/android/devicemanager) – DreamCoder May 4 '17 at 5:22
0

You can reset your device from Settings->Backup & Reset. Or otherwise if your device is in 'locked' state and you have forgetten PIN you can use your google account on the device to unlock it. you will only need you google account password for that. There is no maximum attempts to unlock the device.

  • I forgot the email address and password, yes my device is 'locked' by pattern lock. – rabiah Aug 19 '15 at 10:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.