1

I've been having this problem for about two days. It started happening at random and I've not been able to find solution to the problem.

Basically if I try to open a link to a website that has an app on the playstore, Google Now will tell me that it can't find an app to open the link with instead of opening it in Chrome.

I have tried clearing defaults and reinstalling both chrome and Google Now but to no avail. If the website doesn't have an app linked to the playstore it opens just fine in Chrome.

I'm running euphoria on 5.1 if that helps. I'm also rooted.

  • Which app did you clear the defaults for? – Lucky Aug 23 '15 at 15:33
  • @Lucky Every app on my phone. – Sebastian Olsen Aug 23 '15 at 15:38
0

You may need to do a factory reset and re-root. This has happened to me and after two days of clearing, deleting and re-downloading nothing work. Did the factory reset and re-rooted back to businesses as usual. Back up everything first.

  • I'd want to not factory reset. There's got to be a better way. – Sebastian Olsen Aug 23 '15 at 12:24
  • It would be nice if you could come up with a bit of technical explanation for how factory reset really get rid of the issue (may be a file; a particular setting could have been the cause). – Firelord Aug 24 '15 at 6:32
0

My wife ran into this issue and our fix (thanks to a Google Chrome message) was to set the time and date to automatically set. It needs this to verify certificates. That being said, both of us (using Samsung Galaxy S4 and S5 with Verizon) have been having a myriad of troubles since the latest Lollipop update... Good luck!

protected by Community Jan 25 '16 at 22:13

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.