5

I'm using ZTE Maven running Android 5.1 Lollipop, and while there are 3 physical buttons on the front of the phone beneath the display, by default to answer a call you have to touch a green virtual button on the display and "slide to answer".

I get calls very infrequently and when I do I have a lot of difficulty answering calls. At first I concluded that I have to hold on the green virtual button until it activates, and then slide it, but recently that doesn't work either and I end up missing the call.

I understand there are apps for changing this behavior, but I'd prefer a configuration solution. I think once I found a mention of an accessibility setting for this, but the only documentation I can now find is for pre-Lollipop versions of Android and it doesn't seem to apply.

Is there a way to configure Lollipop with an alternative way to answer calls?

4
  • If any of the already-existing answers has satisfactorily solved your problem, please accept the answer by adding a green checkmark. Nov 26, 2018 at 21:20
  • You could use a Bluetooth headset's "answer call" button, but if you don't receive many calls, it might be a hassle to wear the headset all day. Alternatively, maybe you could use a voice command to answer calls, but I have no idea whether or not this is really possible using the current version of the Google Assistant. Nov 26, 2018 at 21:20
  • Do you have a visual impairment which makes it difficult to see where the call-answering slider is located? Or do you have issues with hand-eye coordination, which make it difficult to slide the slider? Or both? Nov 26, 2018 at 21:24
  • @unforgettableid I think it was more about that particular phone, as I have no trouble with slide-to-answer on iPhone 6s now
    – wytten
    Nov 27, 2018 at 15:25

4 Answers 4

3

If you're using Samsung Galaxy S-series, you can change the call answering and ending options in Settings > Accessibility > More settings > Answering and Ending calls. I didn't like the way it worked, I now have it set up so all I press is the home key.

The other one is Single tap mode, which is like its name, answering/rejecting incoming calls with a single tap.

Samsung Galaxy S5 Accessibility

Image courtesy of AndroidCentral

8
  • I don't see "More settings", are you using Android 5.1 Lollipop?
    – wytten
    Aug 28, 2015 at 15:14
  • Yes, it isn't a selectable option, more of a subcategory/title, it may be device specific, I'm unsure. What device are you using?
    – LiL
    Aug 28, 2015 at 15:17
  • My device is a ZTE Maven, it only cost $50 but it is quite satisfactory in other respects
    – wytten
    Aug 28, 2015 at 19:23
  • OK, from the image that I found on GSMarena, it looks like your phone doesn't have any hardware keys on the front, so i don't think that this will be an option. However, if you can see single tap mode in your accessibility options, you could enable that, which would negate the need to slide the green/red icon to answer/reject calls. BEWARE: this does the same for alarms, calendar events and timer alerts, so instead of sliding to dismiss, you would tap the icon
    – LiL
    Aug 29, 2015 at 1:08
  • I do have three buttons on the front but they are behind the glass and I could see where they wouldn't be obvious in a photo. While single tap mode sounds promising, I couldn't find that either.
    – wytten
    Aug 29, 2015 at 16:57
1

To find your "tap once", go to settings, accessibility, talkback, when you are in there, it has its own settings (top right hand corner), press that from there you scroll down the list until you see "single tap selection". Don't know if it will work but it is worth a shot.

2
  • I have checked the box but TalkBack remains Off. I'll let you know how it goes, thanks.
    – wytten
    Dec 1, 2015 at 19:15
  • I've only taken 2 or 3 calls since then but I'd have to say it doesn't seem to have made a difference
    – wytten
    Dec 23, 2015 at 14:26
1

on an lg k20 go to settings> accessibility> motor and cognition> touch and hold for calls. hope this helps!

-1

Swipe once, then tap blue phone symbol once.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .