4

This is what I see:

(Click image to enlarge)

IMG:

And this is what I would like to see:

IMG:

I am using Motorola Moto G 3rd generation (2015), 1 GB RAM, 8 GB storage; XT1541

I have already tried a few things:

  • I'm already using the latest version of Android as of now: 5.1.1 Lollipop.
  • I'm using the latest version of the Google now application: 5.1.17.19.arm
  • I have tried to search for the magic phrase "okay Google everywhere"
  • I have tried to uninstall and reinstalled the Google application. I think it was just a downgrade to version 4 of the app because the Google Play store told me that it is a built in application.
  • restarting the Google application by force quitting the app and/or restarting the whole phone.
  • switching the local from UK English to US English wherever I could find it in the phone settings.
  • and maybe some other things too.

But nothing seemed to help.

What could be causing the missing option? What else could I try to make it show up?

I am also thinking about contacting support. If I do so, should I be contacting Google or Motorola?

Edit:

  • The version of my "Google Now Launcher" application is 1.1.1.1706998
  • I have even tried factory reset with and without restoring from backup; no success.
  • I've stumbled upon a whole bunch of your posts on this issue as I try to troubleshoot the exact same problem with my own Moto G3. Have you contacted customer service or otherwise figured anything out? – Joe Sep 18 '15 at 0:10
  • Yes, I've contacted Motorola support through chat, phone and email. I didn't receive even remotely the kind of support I'd have liked; let alone a solution. I've contacted Google's online support forum as well, where they seem to have understood the issue I was having much better, but after a while they just stopped responding. No solution from there either. – Wizek Nov 17 '15 at 14:48
1

Go to https://www.google.com/settings/accounthistory/audio and turn on voice searches and commands.

  • Everything seems to be enabled here already, but thanks for the tip. – Wizek Aug 27 '15 at 22:01
  • This was already enabled and toggling didn't fix. – Kevin Cox May 25 '16 at 21:43
1

flash open gapps on your device the required files for google now from any screen are missing you cannot get them from playstore you need to flash them from recovery

protected by Community Feb 23 '16 at 19:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.