0

My Nexus4 mobile is on android-5.1.1 version. Today I tried to factory reset my mobile and completed reset. After reset rebooted my mobile and it went through language selection screen. Selected wi-fi connection and clicked on next, it stuck on "Checking connection..." screen. I tried with mobile network as well, but no use.

Tried restart no luck. Tried factory reset again still facing the same problem.

How to fix this ?

0

Flash using Nexus Root Toolkit via Fastboot

  1. Go to fastboot (bootloader) power + volume down
  2. Plugin usb and open NRT
  3. Unlock phone
  4. Check soft-bricked and flash stock

Hope this helps..!!!

0

Stuck because google play service is missing some component that why it is stucking during Checking connection

Using FRP Bypass (Factory Reset Protection bypass) trick open FILE Manager and download GOOGLE PLAY SERVICES.apk asper your android version install it

100% Working !!

  • 2
    Can you please add link to that FRP Bypass thing? – Gokul NC Jul 1 '17 at 9:59
-1

turn off. take out your sim card and turn off wifi. skip everything. it will work.

-1

look for any sim card wit data on it insert the sim card on the phone skip to the broblem and put it aside for 30 to 40ms it will automatically skip by it self start enjoying your smart phone

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.