2

My phone is not rooted. I'm using a Karbonn A51+ Mobile.

It's running the Stock ROM: Android 4.4.2 "KitKat".

I have tried some apps to make it rooted like Kingo, Iroot, Framaroot and a tool like SRS Root Tool

Screenshot; I'm getting this error while trying with Framaroot:

(Click for larger variant)

IMG: Framaroot Error #9

Please do help me to root my phone via PC or anything else?

  • Your question is poorly written. It includes unclear terms such as "was is rooted". -1. Please edit it to improve the grammar and clarity, then ping me. – unforgettableid Sep 2 '15 at 2:23
  • Thanks for editing. Which version of KitKat are you running? What have you tried already? Please edit your question and enlighten us. Each time you edit your question, it will get bumped to the top of the homepage; and more people might see it. – unforgettableid Sep 2 '15 at 2:34
  • Please run Framaroot again. What error message does it give you? Please edit your question and tell us. – unforgettableid Sep 2 '15 at 2:39
  • @Sridhar Are you using the latest framaroot version 1.9.3? – Manubhargav Sep 2 '15 at 3:58
  • Same Error and I'm using V.1.9.3 only @Manubhargav unforgettableid – Sridhar Sep 2 '15 at 4:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.