2

I have a Motorola DROID Turbo running Android 5.1, unrooted, and I cannot unlock the phone because the lockscreen does not appear. This problem started occurring after the phone ran out of battery and powered off normally (not forced shutdown).

With the screen on (black), I can hold the power button to bring up the power menu and reboot into safe mode. I can take screenshots, but I cannot change the volume. Hardware navigation buttons do not work (back, home, recents, or menu), and I cannot swipe up for Google Now. I can see my custom lockscreen, SlideJoy, and I can see the time, but I cannot interact with it, and the notification bar is also missing (telltale signs of com.android.systemui not running).

Here is what I have tried so far:

  • I have removed the SIM card to try to trigger the lock screen. Did not solve the problem.
  • I have wiped the /cache from recovery. Did not solve the problem.
  • I have booted into Safe Mode, so my custom lockscreen would not load. There is just a black screen when I try to turn it on. Touch inputs work (I can interact with power menu) but trying to interact with the black screen does nothing.
  • I have tried to connect it via USB to try ADB commands, but I have yet to permit any computer RFIDs.

I am only willing to wipe /data as a last resort.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.