0

I followed the steps on this link to install Hyperion 9 on my old Samsung Galaxy Y. After completing the installation and rebooting, the phone is stuck at the Samsung logo start screen. I have tried redoing the whole installation a few times, just in case, but only to get the same result. I waited for around twenty minutes at the Samsung logo each time. I previously tried two other ROMs which do take time on the first boot, but the wait (~3 minutes) is after the Samsung logo screen, i.e., at the ROM's own logo screen, and everything was fine after that.

I had installed something with "EXT4" for one of the earlier ROMs. I'm not sure if this might be preventing Hyperion from starting.

What could I do?

  • maybe this link could help? howtorootmobile.com/… – Björn Hallström Aug 30 '15 at 21:24
  • For me this sounds like you are formatting the /system partition after flashing the rom. After installing the HYPERION-09.DXMJ1.GM-FINAL.BUILD zip don't wipe anything. If your are following those steps carefully I don't see why it should not work. EXT4 is the partition type and that should be fine too. Please add a link to the other roms you have installed so we can see what has been flashed to the device and what changes have been made. – benjamin Aug 31 '15 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.