6

Following a recent Hangouts update, when using Android 5 on Nexus 5, in an SMS conversation with a contact, touching the "handset" icon automatically launches the Hangouts dialer, while I would like to use the default phone dialer instead.

I did not find any option to change this back to the previous behavior. Is this possible at all?

1

If you don't really need the hangouts dialer, you can disable it (as I believe it's now a separate app). Try: Settings -> Apps -> All -> Hangouts Dialer -> Disable.

If you can't disable Hangouts Dialer, you can uninstall it. Hangouts will still function as normal.

0

Set default hangouts dialer to "Cellular Network (The default dialer you want)"

If you clear the cache on the dialer (hangouts dialer), it should prompt you the first time after that (when something triggers the dialers) asking which dialer to use. You can select "always" on the regular dialer. This will use your cell service, not Hangouts.

  • Hi Matt, please note that you're privileged to comment anywhere and comments, et al, are meant to seek clarification. Please use them before posting the answers. The reason is, answers are supposed to be for everyone, but not everyone can reply to you. – Firelord Oct 19 '15 at 0:29
  • 1
    @Firelord Okay, But he person who asked the question can comment anywhere on the page there question is posted, thus the person who asked this question can comment on this answer – Matt07211 Oct 19 '15 at 5:09
  • This does not work. I have no defaults set at the "Hangouts Dialer" app, yet it is always used to place a call from hangouts. – Udi Oct 19 '15 at 18:29
  • 1
    @Udi can you try this? If you clear the cache on the dialer, it should prompt you the first time after that (when something triggers the dialers) asking which dialer to use. You can select "always" on the regular dialer. This will use your cell service, not Hangouts. – Matt07211 Oct 19 '15 at 21:26
  • @Matt07211 Clearing the hangout dailer's cache did not change anything. – Udi Oct 19 '15 at 22:29
-1

System Settings > Apps Manager > Hangouts > Clear default values (exact wording may differ, I'm translating from my language)

  • Hi! This does not work. The dialer stays the hangouts dialer – Udi Oct 3 '15 at 10:45

protected by eldarerathis Jun 20 '16 at 15:35

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.