0

I'm trying to remove package disabler from my phone as i have upgraded to the pro version but i seem unable to.

The app is marked as device administrator, but when I go to the menu the app is checked and greyed out so I can't remove administration rights to the app.

I tried removing it also with root uninstall app. But no success there either.

What could I do?

Thanks

  • 1) Are you running Lollipop? 2) Have you tried booting into safe mode and then tried to uncheck that app or perhaps attempt to remove it? What are your results? 3) If everything fails, then install a custom Recovery in device, take Nandroid backup, remove the app's APK or remove executable permissions from it, reboot the device and tell us the result. 4) There may be some clue in /data/system/device_policies.xml too. – Firelord Sep 5 '15 at 17:37
  • Hello, sorry for replying late, I'm running Android 4.3, I've tried the safe mode, but it didn't improve the situation. trying with nandroid thanks. – Don Giulio Sep 11 '15 at 9:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.