0

I have problem boot my phone micromax a114 canvas 2.2

it only show start logo and nothing else. but I can boot it to recovery mod(not any cwm recovery but factory installed recovery) device name is mt6582

so I decided to flash its stock ROM using sp flash tool. with option selected as"download only". after click on the download when I connect my phone a message appears "pmt changed for the ROM; it must be downloaded"

so, plz tell me what and how to do?

and one more thing I noticed, in computer's device manager when connected the device with USB the list keep refreshing again and again every 2 seconds and under 'ports' USB vcom port keep appearing and disappearing, can anybody tell me if that is normal. I've already installed drivers for the phone and installed vcom drivers, and I'm using windows 8 x64

plz help. any.

manager window

  • Here's a a link Have you tried creating scatter file? – Manubhargav Sep 6 '15 at 14:00
  • Yes I have tried mtk droid tool but when I connect my device with PC its unable to identify my device. And no info is displayed in mtk tool – kamaljit singh Sep 6 '15 at 14:15
  • Check if drivers are installed correctly, Also could you provide screenshot of your device manager when device is connected – Manubhargav Sep 6 '15 at 14:24
  • Image is uploaded. The mediated vcom port keep appearing and disappearing every 2 seconds. This is quick screen sot when it appear. – kamaljit singh Sep 6 '15 at 14:38
  • related xda link – Manubhargav Sep 6 '15 at 14:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.