1

It seems I have always had some sort of radio connection problem with this phone, however since the most recent updates it's gotten really bad. My blue tooth headset (sometimes) constantly connects, a few seconds to a few minutes later disconnects, followed by a reconnect soon after. Sometimes I have to manual connect under the Bluetooth settings as it sometimes doesn't connect when the headset is turned on. Also sometimes at the same time I am having the Bluetooth problems, and other times when I am not having Bluetooth connection issues, I have issues with the WiFi connection. It just drops the connection, in my home in a very good signal area, both on the 2.4 GHz and 5 GHz. I can manually connect, it will connect sometimes others it won't, even when it does it disconnects a few seconds to minutes later.

Sometimes a reboot fixes it, others it does not. About a week ago while I was having these problems the phone just rebooted on it's own and when it started back up I got the "Android is starting, Optimizing app x of n" as if it had just installed an update, it did this a second time today but after I restarted the phone.

While I only have one Bluetooth headset Jawbone Era it works fine on another phone and on a PC. I have the WiFi problems on more than one Router.

Nexus 4, 5.1.1, build LMY48I

Any idea where to start?

Update

Still doing this, even after another Update now on build LMY48M

It's only done it a few times over the last week or so, but this morning my headset has disconnected and reconnected 40 or 50 times.

Possible related my phone randomly forgets all the stored networks and I have to reenter WiFi passwords.

0

You must log in to answer this question.

Browse other questions tagged .