0

Skype keeps on showing my online status in the notifications. It's a irritating thing for me. Please help me to get rid of it.

migrated from superuser.com Sep 14 '15 at 2:46

This question came from our site for computer enthusiasts and power users.

  • Go to settings, Apps, Skype, untick Show notification. – Jusup Sep 9 '15 at 11:38
0

Sorry, because i cannot upload screenshot at comment so i upload the screenshot at answer box. Go to Skype setting, select Notification and turn off Skype status notification.

enter image description here

  • Your welcome, glad i can help. – Jusup Sep 9 '15 at 12:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.