1

Hey guys I was just tinkering, and it was stupid of me not to take a backup of any kind. Anyway, QTAB doesn't have a bootloader or fastboot menu. When I try adb reboot bootloader or fastboot, it goes to back to recovery. Now the problem with recovery is I cant use it. Home button makes selection go up and power key does nothing.. and cwm is not touch supported.

I have the stock system.img but no stock recovery. I could try another twrp recovery. But that's what i want to know how to do it.

I've googled and tried various stuff. no luck

0

Without knowing the exact device model you have I can only tell you to go to the website and download the appropriate firmware. Get the right file depending on your model number and read the instructions for flashing the stock firmware. This will give you a complete stock tablet back (system.img / recovery.img / boot.img etc).

The instructions seem pretty straight forward even though the procedure is a little bit weird...anyway:

Software needed: PhoenixSuit

Step 1 :Open PhoenixSuit application

Step 2: Choose firmware tab

Step 3: Select the image file from your computer

Step 4:Unplug the qtab + Click upgrade

You will see this message : "Upgrade Firmware to Device?" Press Yes

Then you will see this message "No Device attached!" - Press Ok

And press ok for the third message also

  1. Now long press your power button for atleast 10 seconds
  2. Press one hardware key except the power button and do not release
  3. Connect the device to the computer
  4. Click power key for about 10 times
  5. Release all keys and the device will upgrade

If it didn't work, repeat these 5 steps Instructions taken from here.

  • thanks for responding. I've tried what u r suggesting, but since the tab starts up in recovery only, its not showing in phoenixsuit. says no device connected. I'll keep trying incase it works. btw, do u know how to get input keyevent to work in adb? i tried adb shell input keyevent 26 but it says input not found – Sheikh Sheese Sep 16 '15 at 9:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.