0

I have a Samsung Galaxy s4 which is rooted and has cyanogenmod and cwm recovery installed on it, which I have been using for several months with absolutely no issues, until today. All of a sudden, my phone shut itself off, and now it will not boot. When I try to turn it on, all I get is the Samsung logo for about a second, then it goes black. I managed to get into download mode, but going into the recovery (which professor google told me I could do with power + home + volume up) did not work.

Taking my phone in to get it repaired/replaced is not an option, since my warranty is void (and I can't just trick them by unrooting it and flashing the stock rom because of that knox flag that is tripped as soon as you mess with the bootloader).

If all else fails, I will do whatever it takes, although I would prefer to recover some data from the phone first (contacts, pictures, etc)

I have a USB cable to connect it to my computer (windows), and I also have a microSD card I could use to load something onto it if that could possibly fix anything.

  • Have you tried re-flashing your custom recovery? Perhaps try TWRP? – keepcalm Sep 17 '15 at 9:40
0

I solved my own issue, and am now posting the solution I found as an answer.

The battery had died without me realizing it. I originally tried to charge the phone for about half an hour (before posting the question) but had no luck. I then tried again later on using a different charger which did work.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.