I have a Samsung Galaxy 6 Edge phone and twice now, the phone has gotten into a locked state, but the screen swipe does not work, it does not respond to finger swipe to unlock the device. I can push power button to get screen on or off, but no screen finger action has any effect. I cannot get it to reboot. Pushing power off button for a while brings up screen with choice to reboot, but that requires touching screen to select reboot.

I pressed power and volume down keys for several seconds to force restart, and chose normal boot from the menu, but after rebooting the issue remains, no screen swipe response. Booting into safe-mode didn't help either. I did a factory reset and still no response to screen touch. Is this a hardware issue and I need a new phone? Should I use ADB and redownload the operating system onto it?

  • 1
    It sounds like you've tried all the user steps necessary. ADB does allow for some screen unlock in certain situations, but it still may not be enough. It is possible it is a hardware issue. I think the next step is to take it in for service. Sorry. – Mufasa Nov 6 '15 at 17:59
up vote 1 down vote accepted

Verizon had to replace the phone due to hardware issues evidenced by these symptoms.

I've had the same problem and after many restarts it continued. I tried holding the power button and down volume and home button all together. It will take you to another screen in which you need to push the down volume to cancel and that worked. Hopefully it helps

If you have a case or screen protector on your device, try removing it. Clean the screen with a soft, slightly damp, lint-free cloth. Unplug your device. Restart your device. If you can't restart it, you can force restart your device.

Mine was stuck due to the home key/fingerprint sensor. I tapped it in multiple directions and the problem went away.

Always try this last step before concluding. Any smartphone, computer or tab has something they call safe mode which bars installed apps and user system apps from at least running automatically to running at all. Get to google and search how to get to safe mode on your device try it and see if it works. If it doesn't, either take it to service centre, reflash the phone yourself or install a third party OS like Cyanogen of the Samsung Touchwiz is messing up. Many people have been complaining. This is a bug in Samsung ROM's

  • The questioner already said, "Booting into safe-mode didn't help either." – Dan Hulme Dec 4 '17 at 10:23

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.