4

I am working towards installing CM7 on my HTC Incredible and have hit a snag. When using 'Reboot into Recovery' from ROM Manager v4.3.3.0 the phone reboots into Recovery, but the menus do not function properly. I can scroll up and down with volume control, but pushing power to select an option blanks the menu and takes the watermarked Icon for ROM Manager at center of display and makes it solid with nothing else displayed. Action does not happen. If I press power again, it toggles back to showing the menu and I can scroll up and down, but no action can be selected. I have to take battery out to boot again. I thought it might be due to doing this first time with USB connected to computer since install guide states:

Known Issues

  • Shutting down the phone with USB plugged in will start ClockworkMod Recovery in an unreliable mode.
  • Shutting down the phone and then plugging in USB will also start ClockworkMod Recovery in an unreliable mode.
  • The HTC Battery charge icon is replaced by ClockworkMod. Charge with the phone running in standby mode.

But upon retry without USB plugged in same result. I tried 'Flash Alternate Recovery' to "RA_GNM Recovery v2.2.1" in Rom Manager and it gets: "An error occurred while flashing your recovery." I tried 'All ClockworkMod Recoveries' to move back to v3.0.0.7 and then back to v3.0.0.8 and it still fails in same fashion.

Phone appears to be rooted properly, but I cannot do this last step.

Please suggest how to get Recovery to function properly.

4

Try pressing the trackball instead of the Power button.

0

Try second way to enter recovery:

  1. Shut down the phone.
  2. Press "-" key and push power button.
  3. In appeared menu select Recovery item with volume control buttons.

Maybe it can help.

  • There is no '-' key on this phone as far as I can tell. – WilliamKF Aug 14 '11 at 13:40
  • - = VolDown. Sorry, if it isn't obvious. – George Gaál Aug 14 '11 at 13:51
  • Volume is for scrolling up and down, turns out answer is as posted by Matthew. – WilliamKF Aug 14 '11 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.