1

(Keyboard finicky, sorry for any errors!) Alright, so I have this GS4 that I got secondhand. It worked fine for a while, but now there is no activity AT ALL. I have tried Recovery Mode, normal boot, and Odin. I don't even get a RUMBLE. It's fully charged, so that's not the problem...

Most of my personal data is on the phone itself (1 GB MicroSD card... >_>) and most of it is important.

Any help?

0

I'm not allowed to comment...but I ran into this same problem on my Galaxy Note 2. It was fully charged but I couldn't do anything at all, screen never even pretended to light up. Samsung had a bad batch of hardware causing a "Sudden Death Syndrome" as people were calling it. The one thing I did notice was that if you look at the area where the proximity sensor lies, you can see the little "infrared" light stuck on. Is that the same for you? Here's an XDA article related to the problem:

http://forum.xda-developers.com/showthread.php?t=2294203

If the phone is still under some sort of warranty, you should be able to get a new device.

| improve this answer | |
  • Sorry, but it's been rooted. And I checked for SDS, and nada. No proximity light either. – Yeniaul Adrianad Oct 2 '15 at 13:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.