0

My Verizon Galaxy S5 can connect to my home's Wi-Fi, but I can't load anything once I'm connected. The error message I get is DNS_PROBE_FINISHED_NO_INTERNET.

Other non-Galaxy smartphones work fine on the network, as does my laptop.

Is this an issue with the phone or the router? Things worked great up until a few weeks ago so I'm not sure what changed.

  • you need to reset your ip address. have you tried "forget network" and add the network again ? – Rilwan Oct 9 '15 at 9:44
  • Tried that, but had to reboot for the change to take effect. – Zach Rattner Oct 10 '15 at 2:13
  • you mean reboot is needed for adding the network again ? Is this rooted phone ? have you installed any APPS that related to wifi ? – Rilwan Oct 12 '15 at 2:53
2

I have this same issue also with an S5 on Verizon, but I've narrowed down when it happens. If I enable the hot spot then after I disable it, I will get this error when using the browser (Chrome) and apps that need internet are also unable to function.

Once it starts, nothing seems to allow a wifi internet connection to work. The only thing that seems to get rid of the error is restarting the phone.

| improve this answer | |
  • Good thing the S7 comes out tomorrow :) – Zach Rattner Feb 23 '16 at 5:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.