0

Issue

TWRP start and still looping.

After tried to encrypt my device (Samsung Galaxy S3 Mini - i8190L) from Settings menu in Cyanogenmod rom. It started to encrypt but in some point it stop and said that encrypt end unexpected and data cannot be accesible anymore until I reset device (factory settings), after that TWRP did not start as is expected, it still restarting in a loop.

I do not know what else say, if you need more details, please ask me!

Tests

After this error, I have tried:

  1. Reflashing the same Cyanogenmod rom.
  2. Reflashing TWRP recovery img.
  3. Flashing CWM recovery img.
2

I had the same problem. I solved it by flashing PARAM image. It seems that encryption is not supported yet in our software version. Encrypting the device corrupts the PARAM partition.

I used Heimdall to do it and downloaded the PARAM file here.

I hope it helps you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.