3

Whenever I click on a video link, it automatically takes me to the HTML5 player and doesn't even prompt me as to which player I want to use. Is there a way to force a prompt by altering the application files or something?

1

I'm stuck with the same issue.

A workaround is to use another browser: I tried Firefox, Dolphin & Opera so far.
All of them use embedded video playback.

Only "Opera Mini" asks for external playback app. See download link below: https://play.google.com/store/apps/details?id=com.opera.mini.native

| improve this answer | |
0

Try Clearing the Defaults for the app.

Since I don't know what version of Android you're running, I'll explain generally.

  1. Head to Settings -> Apps

  2. Click on the Google Chrome App, then scroll until you see "Reset Defaults"

  3. Now it should prompt you again what type of media player you want to use when opening videos.

If that didn't work, you can try to reset the app to factory defaults. To do that just Clear Cache, Clear Data, Force Stop, then Disable the app. Restart your phone and re-enable the app.

You could also, of course, try disabling Chrome and using a different browser (such as Firefox, Dolphin).

| improve this answer | |
  • Nope, doesn't work on Chrome 45. I tried both clearing the data/cache and the defaults. It's still the same issue. Actually, it's different from what OP wrote. If I tap a video link then I do see the "Open with" dialog but if I open the link in a new tab then the default HTML5 player kicks in. – Firelord Oct 6 '15 at 13:04
  • @Firelord If it's different than what the OP wrote, and you're not the OP, your problem could be different than his and you don't know if it works for him or not. (Unless you refer to yourself in the third person) – Insane Oct 6 '15 at 17:10
  • Fair enough. I didn't consider that point. – Firelord Oct 6 '15 at 17:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy