2

I have my Nexus 9 (on 5.x) connected to my iCloud account for email. It works fine, I even get notifications for new email. It can connect to the server just fine.

However, I get notifications from Gmail around every 15-20 minutes saying "Couldn't sign in" with my iCloud email address.

I don't like my tablet and wrist vibrating that often with useless notifications. How can I turn these off (or, ideally, fix the problem) without turning off notifications for real email?

  • What app do you use to fetch emails from iCloud? – Άνδρας Oct 16 '15 at 8:33
  • @Alex I believe I just put my SMTP credentials directly into Gmail. – Undo Oct 16 '15 at 13:50
0

Did you try to disconnect and connect again the iCloud account with Gmail app? If the problem is still there, you could try to use a different app: with your setup you should have (maybe disabled) a so called 'Email' app.

protected by Community Jan 28 '17 at 5:03

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.