3

I also have installed Google Keyboard app on my tablet and have selected my main Google account as the sync account. The dictionary was initially empty but I have added some words. I also pressed "Sync now" after adding the words.

I have also installed the Google Keyboard app on my phone and just have also selected the same account as on the tablet and have pressed "Sync now". BUT the dictionary hasn't transferred to my phone.

Any ideas on how to make this will work? Thanks! :)

3
  • Make sure Google Keyboard Sync on. To find this option go to Settings >> Language & Input >> Google Keyboard >> Accounts and Privacy.
    – jan
    Oct 12, 2015 at 4:46
  • 1
    sync is enabled and as mentioned in original post, I have selected the same Google account on both devices.
    – mrjayviper
    Oct 12, 2015 at 8:05
  • 2
    @jan There's no "Accounts and Privacy" menu item in GBoard's settings. I went through the whole settings and didn't find anything related to syncing. Sep 8, 2023 at 23:43

1 Answer 1

1

I'd suggest you try the below troubleshooting steps:

  1. Clear cache for Google Keyboard app (Go to Settings > Apps or Application Manager > ALL > Google Keyboard > Storage > Clear cache > OK).
  2. Clear cache data for the Google Play Store app.
  3. Uninstall and reinstall the Google Keyboard updates. (Go to Settings > Apps or Application Manager > Google Keyboard > Uninstall Updates > OK).

If the above steps don't help, I'd suggest you contact our one-on-one support team using this link for better assistance.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .