2

All of a sudden my Android (Lollipop) stopped responding while I was using an app. I pressed the power button two times and the problem persisted.

I waited a few minutes and pressed the power button again. It showed the lock screen, but still the smartphone (Moto G) didn't respond to my touch commands.

How can I reboot my device? I can't touch the "Power Off" option neither can I remove the battery.

  • Are you charging with an incompatible charger? That could sometimes lead to this not responding issue. And it's your phone rooted? – Lucky Oct 13 '15 at 20:30
  • 5
    Have you tried holding the power button for like 20 seconds or so? – DukeSilversJazz Oct 13 '15 at 20:31
3

Press and hold the power button for 10-20 secs and your phone will force reboot, in most cases anyway. If your phone still doesn't reboot, then you'll have to remove the battery and if its not removable you'll have to wait for the battery to run empty.

protected by Community Apr 12 '17 at 11:12

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.