3

I got the OTA Android 6.0 update today for my Nexus 5, but it seems that haptic feedback for the navigation buttons (back, home, app switcher) was disabled by the update. How do I enable it? I can't find anything in the settings for it.

8

The setting for this is, confusingly, Sound & notification → Other sounds → Vibrate on touch:

enter image description here

2

If you are trying to disable haptic feedback for your Google keyboard, long press on the comma then select the gear icon to open settings. Google Keyboard Settings > Preferences then toggle Vibrate on Key press to the off setting.

  • OP wrote: "it seems that haptic feedback for the navigation buttons (back, home, app switcher) was disabled by the update. How do I enable it?" Anything still unclear? – Firelord Feb 7 '16 at 23:54
  • 2
    I don't know why this was voted down; it exactly answered the question. Thanks! – CindyH May 27 '16 at 23:05

protected by Community Aug 1 '16 at 3:59

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.