0

I'm using Apex Launcher. For some reason, I don't seem to have the 'Apps' button on the home screen (i.e. the button on the bottom-right of the default Touchwiz launcher that opens the list of apps).

I've tried to add it manually using QCustomShortcut but I don't know the package name.

Does anyone know how to get this button back or add it manually? Or if someone knows the name of the package or process name (of the 'Apps' process), I may be able to work it out from there.

This is the icon I'm referring to, as it appears in the default Touchwiz launcher: Samsung GS4 home-screen

4
  • Apex Launcher (com.anddoes.launcher) and Apex Launcher Pro (com.anddoes.launcher.pro). Also see View app's full package name?. If you clear data of Apex launcher from Settings app, you should be able to get what you want, albeit at the cost of lost customization.
    – Firelord
    Oct 14, 2015 at 3:07
  • It may be hidden under another icon. Try moving other icons and look for the APP drawer icon:)
    – Thomas Vos
    Oct 14, 2015 at 7:13
  • The process name I was after is for the 'Apps' application. Yeah, I tried resetting Apex launcher but it doesn't import that 'Apps' shortcut. Maybe this is the intended setting in Apex? I'm not sure as I've only been using it a few weeks. But then, the only way to launch an app would be by manually adding a shortcut to the home-screen for every application, which doesn't seem right.
    – mtRoom
    Oct 15, 2015 at 1:12
  • Nevermind! The icon is indeed there when I reset Apex. I just mistook it for a separate shortcut. Thanks.
    – mtRoom
    Oct 15, 2015 at 1:19

0

You must log in to answer this question.

Browse other questions tagged .