0

I'm have a Samsung S5 which has two (preinstalled, I suppose) email clients, GMail and Email. GMail client has a white envelope with thick red edges icon, while Email has a white envelope with monkey sign in red&white in the middle like a stamp.

Upon setting up my @gmail account and my @company account in the Email client (which is the only one I wish to use) I noticed I started getting notifications from the GMail client as well from my @gmail address. I tried deleting my @gmail account but that deletes it from both email clients.

How can I delete my @gmail account for just one client (GMail) without affecting the other. I originally wanted to just uninstall GMail client but that seems to be impossible since it came preinstalled on the S5, along with a lot of other applications.

3
  • Did you set your Gmail account using the Gmail option, or as a standard pop 3 or imap option?
    – cde
    Commented Oct 16, 2015 at 23:35
  • @cde - Using the Gmail option I guess; I didn't need to setup anything but login data, as far as I remember.
    – Rook
    Commented Oct 18, 2015 at 22:21
  • Is there a good reason for rolling back to revision 2?
    – Firelord
    Commented Oct 19, 2015 at 0:22

2 Answers 2

1

What you can do is, disable notifications for email arrival in your Gmail application and enable notifications for your account in default email app.

I won't recommend disabling the Gmail app because you may want to configure any other email account(s) with your Gmail app and sync mail and other settings to your phone, like contacts and calendar.

3
  • 2
    Gmail app has nothing to do with syncing Calendar and Contacts. They are synced very well with Gmail disabled. Commented Oct 16, 2015 at 11:54
  • Thanks Alex, for clarifying this. But as we can configure almost all email accounts with a single Gmail app, I personally find it easier and more convenient to use. Commented Oct 16, 2015 at 12:06
  • In the end I went with the "turn off notifications option". As much as it is annoying that you can't uninstall software, this solved the problem at hand.
    – Rook
    Commented Oct 18, 2015 at 22:22
1

You can disable Gmail app. Another option is to turn off syncing email in Gmail: Settings → Accounts & Sync → Google → choose your Google account → uncheck Gmail.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .