0

I created a user.js that incorporates support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and other tweaks, yet Firefox for Android still attempts to connect to several addresses that appear to be Mozilla updates related (63.245.217.* aus4.mozilla.org).

Review of about:config confirms user.js was recognized.

user.js: http://pastie.org/private/syyzqotsooclhwnuoxqo7w

This is just for establishing a baseline where no connections are made without user consent and not for regular use.

Question 1: Does anyone know of another tweak I should make that could solve this?

I posted this on a Mozilla support site (https://support.mozilla.org/en-US/questions/1088951):

There are no responses so far. As I understand it, that's a volunteer run support site and it possibly focuses on simpler questions.

Question 2: If this isn't solved here, where should I try next?

Note: I'm not suspecting something nefarious. The merits of that particular user.js are out of scope for this question.

1 Answer 1

1

The solution is to set media.gmp-manager.url to empty. Setting media.gmp-gmpopenh264.autoupdate doesn't seem to work (appears at https://fedoraproject.org/wiki/OpenH264).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .