I just received a couple of text messages from a friend. The first message read "Type in this expression exactly, or the script will not work." The second message read "Equals symbol, emoticon, five, emoticon, closing parenthesis, emoticon"

I later found out that he actually sent "=x-(5:O)<3" ("Equals symbol, x, minus symbol, opening parenthesis, five, colon, capital o, closing parenthesis, less than symbol, three")

I have noticed that my outgoing texts have the same problem.

I have searched the internet for solutions, but there is conflicting information about whether or not the emoticons are sent over the internet as text or as images. Some say that smileys are not ordinary characters and are converted into MMS before sending and others think they are just sent as it is and phone translates them later, Furthermore, none of the proposed solutions on the internet have worked for me.

I have 2 questions:

  • How do I disable all emoticons on incoming text messages?
  • How do I disable all emoticons on outgoing text messages?
  • 2
    Can you also mention your device model, Android version and messaging app that you use? (I assume it's Samsung Galaxy Note 3's standard Messaging app, based on the link and image?) AFAIK, real emoji are characters with their ID outside of standard characters (latin or other languages), so it seems that your/sender's app automatically converts some familiar emoticons with their real emoji counterpart.
    – Andrew T.
    Oct 19, 2015 at 1:34
  • My device is a Samsung Galaxy Note 4. My OS is 5.0.1. My messaging app is the only one the phone came with, "Messages".
    – cowlinator
    Oct 20, 2015 at 14:59
  • 1
    The Simplest solution for this not to happen is by putting a space between each, but this won't solve you're question. Android has a few default Emoticon it uses, and as such if the correct lettering happens they will auto convert.
    – Matt07211
    Nov 5, 2015 at 23:08

1 Answer 1


You can install a 3rd party SMS app called Handcent Next SMS which provides the option to disable emoticons on all (incoming/outgoing) sms.

Install the app → Settings (inside app) → Custom style → Conversation settings → Disable smileys

Click to enlarge

Alternatively if you're on rooted android, you can recompile your Samsung Stock-Messages app (SecMmsCandy.apk) by deleting all the supporting pre-defined resource files and install back the modded version onto the phone although I'm not sure if it's such a good idea and most probably won't work, too. But if you're feeling adventurous here's the path

Click to enlarge

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .